known trouble when using aapt

You have trouble using aapt. And following error is raised : java.io.IOException: Cannot run program “/opt/Android/Sdk/build-tools/22.0.1/aapt”: error=2, No such file or directory.
You are probably using aapt which is a 32bit application under a 64bit running ubuntu.
To get it working, simply install :

sudo apt-get install lib32stdc++6 lib32z1